CLSetup help

Help with questions or problems.

CLSetup help

Postby Greywolf » May 22nd, 2016, 4:36 pm

Hello everyone. I discovered this older game by reading a comment about it on Steam while researching the New Jack Nicklaus game.
Anyway I initially installed the game on Windows10 using the recommended settings of Windows98 and Administrator. I then installed CLSetup to add courses. Everything was fine until I tried to play a course that would not load.

At that point I could find no way to uninstall the course from PGA. So I uninstalled the entire game, then uninstalled CLSetup. I deleted the Sierra directory from the C drive.
I then reinstalled PGA and CLSetup from scratch.

However, CLSetup says all of the courses I previously installed are still there, even though I had deleted the Sierra folder and those courses do not show up through Windows Explorer when I browse for them. CLSetup refuses to reinstall them as well, it just says they're already installed. I cannot use Course Manager, it will not work even though I copied and registered the missing .ocx files. Course Manager is a no go, I have to use CLSetup to re-add the courses. How can I get CLSetup to uninstall the courses or recognize they are gone so they will reinstall?
Same issue with libraries. Thanks!

Edit. I fixed it by editing the registry and removing everything, then reinstalling.
Greywolf
Range Rookie
 
Posts: 2
Joined: May 22nd, 2016, 8:11 am

Re: CLSetup help

Postby msmvet » May 26th, 2016, 4:15 pm

Hello Greywolf, you always have to do a clean install deleting registry issues. Ccleaner or Wise registry cleaner would do it. i don´t know why, but windows seems to have a memory of any precedent activity somewhere. On Win 8.1, I had to restore the whole system to a previous point to have the install going.
Glad you solved it
msmvet
Chronic Slicer
 
Posts: 28
Joined: February 20th, 2014, 12:00 pm


Return to Technical Help

Who is online

Users browsing this forum: No registered users and 1 guest

cron